Excel Avanzado

Macros, Vba en Excel y muchos ejemplos de nuestro Curso de Excel Avanzado

Excel Avanzado

Sumar celdas de diferentes hojas

Veamos como se puede sumar celdas de diferentes hojas, en el siguiente ejemplo para representar las múltiples hojas que podemos tener se han creado las hojas “Enero”, “Febrero”, “Marzo”, y “Abril”, para simplificar el caso todas con el mismo contenido, el cual requiere ser sumado.

Desde una hoja a la que llamaremos “Resumen”  usaremos la fórmula:

=SUMA(Enero:Abril!C3:C4)

Cada una de las hojas contiene 100 en C3 y 200 en C4, por sumando estos dos valores obtenemos 3o0, y tomando en cuenta que son 4 hojas las involucradas el resultado sería 1200.

La fórmula suma las celdas de las diferentes hojas que se encuentren entre la hoja “Enero” y la hoja “Abril”, cabe precisar que esta fórmula depende del orden en que se encuentren las hojas, de esta forma si por ejemplo el orden de las hojas fuese:

Enero, Febrero, Abril, Marzo, Resumen.

Como la fórmula toma las hojas que están entre “Enero y “Abril” se tomaría únicamente “Enero”, “Febrero” y “Marzo”, por lo que el nuevo resultado sería 900.

 

Deja un comentario

Required fields are marked *.


Excel Avanzado located at , Lima, Perú . Reviewed by usuarios rated: 4.7 / 5