Excel Avanzado

Macros, Vba en Excel y muchos ejemplos de nuestro Curso de Excel Avanzado

Excel Avanzado

Frecuencia Acumulada en Excel

Existen dos formas sencillas de poder calcular la frecuencia acumulada en Excel, veamos ambas en el siguiente ejemplo.

Frecuencia Acumulada, Ejemplo 1

En el ejemplo mostrado nos fijaremos en el contenido de la columna D, el cual debe acumular los valores existentes en la columna C, para ello el primer valor, correspondiente a la celda D4 debe ser igual al de la celda C4.

=C4

Luego de ello, en la celda D5, debe usarse la suma de C5 con D4, es decir se debe sumar el valor acumulado hasta el momento (en D4) con el nuevo valor obtenido (C5), al copiar esta celda a las restantes en la parte inferior se logrará ir sumando los nuevos valores obtenidos.

=C5+D4

Frecuencia Acumulada, Ejemplo 2

En este caso en la celda E4 podemos emplear la fórmula:

=SUMA($C$4:C4)

En esta primera ocasión se obtendrá la suma desde la celda C4 hasta la celda C4, al copiarse esta fórmula a las celdas inferiores, se logrará que el rango empleado en cada caso corresponda con el conjunto de celdas que deben ser sumadas debido al uso de una celda absoluta y una celda relativa, por ello por ejemplo en la celda E5 aparecerá:

=SUMA($C$4:C5)

Donde como se puede observar el primer valor no cambia, por ser una referencia absoluta, y el segundo valor si va cambiando debido a que se trata de una referencia relativa, en este caso se sumará el valor de dos celdas, en las siguientes se incrementará el número de celdas seleccionadas de uno en uno, pudiéndose de esta forma lograr obtener  la frecuencia acumulada.

Deja un comentario

Required fields are marked *.


Excel Avanzado located at , Lima, Perú . Reviewed by usuarios rated: 4.7 / 5