Excel Avanzado

Macros, Vba en Excel y muchos ejemplos de nuestro Curso de Excel Avanzado

Excel Avanzado

Contar valores en una columna

Para contar los valores de una columna se pueden emplear funciones como CONTAR.SI y CONTAR.SI.CONJUNTO, veamos a algunos ejemplos de como realizar este conteo.

En este ejemplo contamos con una relación de documentos en varios estados (Emitido, Vencido y Cobrado), para poder contar los documentos en los que aparezca el valor “Emitido”, podríamos emplear la fórmula:

=CONTAR.SI(D4:D11,"Emitido")

De forma similar  si se requiere contar las celdas que contengan el valor “Vencido” se podría emplear:

=CONTAR.SI(D4:D11,"Vencido")

Contar valores esten en una lista de valores

Si queremos contar los valores que se encuentran Emitidos o Vencidos, podríamos sumar los resultados de las dos fórmulas previas, de forma alternativa se puede emplear la siguiente fórmula para poder realizar el conteo:

=SUMA(CONTAR.SI(D4:D11,{"Emitido","Vencido"}))

Este segundo caso es particularmente útil cuando se requiere realizar el conteo de diversos elementos, para ello solo sería necesario colocar los elementos a ser incluidos en el conteo dentro de las llaves “{ }”

Contar valores que cumplan dos condiciones a la vez

Finalmente si se desea identificar la cantidad de documentos que se encuentran entre 600 y 700, podríamos emplear la siguiente fórmula:

=CONTAR.SI.CONJUNTO(C4:C11,">600",C4:C11,"<700")

En esta fórmula, se reciben los parámetros y condiciones en pares, el primer parámetro contiene un conjunto de celdas,  mientras que el segundo parámetro contiene la condición que debe contener el primer rango de celdas para que pueda formar parte del conteo (se contarán solo los que sean mayores a 600), y por medio del tercer y cuarto parámetro se exige que los valores deban ser menores a 700. Esta función exige que ambas condiciones se cumplan al mismo tiempo.

Deja un comentario

Required fields are marked *.


Excel Avanzado located at , Lima, Perú . Reviewed by usuarios rated: 4.7 / 5