Excel Avanzado

Macros, Vba en Excel y muchos ejemplos de nuestro Curso de Excel Avanzado

Excel Avanzado

Contar celdas menores a un número

En este ejemplo veremos como contar celdas menores a un número, para ello emplearemos la función CONTAR.SI, examinemos el siguiente ejemplo.

Contar celdas menores a un número

Fórmula para contar celdas menores a un número

En el caso de la celda G4 se usó la fórmula:

=CONTAR.SI(C3:C10,"<2012")

Y en el caso de la celdas G5 se utilizó la fórmula:

=CONTAR.SI(C3:C10,"<=2012")

Como podemos ver en el recuadro izquierdo se tiene una lista simplificada de vehículos con sus respectivos años de fabricación, en G4 se busca identificar cuantos han sido fabricados antes del 2012 (no incluye el 2012) mientras que en el caso de G5 se busca contar la celdas menores o iguales al número 2012 (se incluye el 2012).

Notemos que se puede reemplazar la fórmula por una que haga referencia a otra celda como por ejemplo =CONTAR.SI(C3:C10,"<" & J4) donde la celda J4 debe contener el año con el cual se realizará la comparación, observe que en este caso el símbolo menor que esta siendo unido al contenido de la celda J4 por medio del ampersand (&) el cual sirve para unir (concatenar) ambos contenidos.

Deja un comentario

Required fields are marked *.


Excel Avanzado located at , Lima, Perú . Reviewed by usuarios rated: 4.7 / 5